Google Apps vil fra august kun understøtte nye browsere

0

Hvis du er en af dem som sidder ved Internet Explorer 7, Safari 3 eller Firefox 3.5,  så vil du kunne opleve problemer ved at benytte dig af Google Apps fra den 1. august.  Grunden til at dette vil ske, er da Google ønsker at bruge mere avancerede teknikker. Det er nemlig kun de nyeste browsere der understøtter HTML5.

I følge Google’s officielle blog, så skulle nogle af de funktioner som kræver avancerede browsere være skrivebordsopdateringer fra Gmail og drag-and-drop filupload i Google Docs.

Ifølge statistik fra FDIM for april 2011, så blev over 18% af sidevisningerne leveret af Internet Explorer 7. Lidt under 10% blev leveret af en Firefox 3.X version. Dette betyder at over 25% muligvis vil opleve problemer med Google Apps fra august.

Hvis du vil undgå at opleve problemerne, kan du hente den nyeste opdatering til Firefox, Internet Explorer og Safari.

Del artiklen:

Om skribenten

Skriv en kommentar